connectivity issues
Incident Report for Smartling
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 28, 2018 - 20:42 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Sep 28, 2018 - 19:11 EDT
Investigating
We are currently investigating reports of intermittent conectivity issues
Posted 2 months ago. Sep 28, 2018 - 18:11 EDT
This incident affected: Dashboard & Translator Workbench.