Dashboard performance degradation
Incident Report for Smartling
Resolved
This incident has been resolved.
Posted Jan 06, 2020 - 20:47 EST
Investigating
Our Engineering team is currently investigating intermittent performance degradations to the Smartling translation platform and API. We will provide more information as it becomes available. Global Delivery Network services remain operational.
Posted Jan 06, 2020 - 20:34 EST