Elevated API Errors
Incident Report for Smartling
Resolved
This incident has been resolved.
Posted 7 months ago. Apr 29, 2017 - 05:46 EDT
Investigating
We are currently investigating reports of elevated API errors
Posted 7 months ago. Apr 29, 2017 - 05:18 EDT