Reports of errors with Translation Interface
Incident Report for Smartling
Resolved
All systems are operational
Posted 5 months ago. Sep 28, 2017 - 15:01 EDT
Monitoring
Translation Interface is back to normal, we will be continuing to monitor the Translation Interface.
Posted 5 months ago. Sep 28, 2017 - 12:08 EDT
Investigating
We are investigating issues with the Translation Interface. API, GDN and other Dashboard components are not impacted.
Posted 5 months ago. Sep 28, 2017 - 11:59 EDT