Data Processing Delays - SmartMatch Affected
Incident Report for Smartling
Resolved
This incident has been resolved.
Posted about 1 month ago. Jun 13, 2017 - 13:23 EDT
Investigating
Our data processing infrastructure is running behind which is causing delay to SmartMatch processing. Smartling engineers are working to restore normal service
Posted about 1 month ago. Jun 13, 2017 - 09:27 EDT