Dashboard performance degradation
Incident Report for Smartling
Resolved
The issue has been resolved and all systems are 100% operational.
Posted 2 months ago. Jul 14, 2017 - 08:09 EDT
Monitoring
The cause has been identified and a fix has been deployed. All affected systems are up and running. We are monitoring the fix and associated systems.
Posted 2 months ago. Jul 14, 2017 - 07:34 EDT
Identified
Our Engineering team is currently investigating intermittent performance degradations to the Smartling translation platform and API. We will provide more information as it becomes available. Global Delivery Network services remain operational.
Posted 2 months ago. Jul 14, 2017 - 07:07 EDT