Elevated API Errors
Incident Report for Smartling
Resolved
This incident has been resolved.
Posted 4 months ago. May 18, 2017 - 15:39 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. May 18, 2017 - 14:53 EDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 4 months ago. May 18, 2017 - 14:42 EDT