Dashboard performance degradation
Incident Report for Smartling
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 10, 2018 - 12:56 EST
Monitoring
The root cause of the issue was identified and fix was applied.
Posted 4 months ago. Jan 10, 2018 - 11:10 EST
Investigating
We are currently investigating reports of intermittent performance issues
Posted 4 months ago. Jan 10, 2018 - 10:40 EST