Processing Delays - Files API
Incident Report for Smartling
Resolved
This incident has been resolved.
Posted about 1 month ago. Jun 22, 2017 - 19:05 EDT
Investigating
There are minor delays in new content ingestion via Files API. No data has been lost and the system should be caught up shortly.
Posted about 1 month ago. Jun 22, 2017 - 16:57 EDT