Investigating spike of failed requests to Context infrastructure
Incident Report for Smartling
Resolved
The issue has been resolved and all systems are 100% operational.
Posted 5 months ago. Sep 11, 2017 - 20:59 EDT
Monitoring
The cause has been identified and resolved. We continue monitoring our infrastructure.
Posted 5 months ago. Sep 11, 2017 - 18:14 EDT
Investigating
We are currently investigating spike of errors related to Context functionality
Posted 5 months ago. Sep 11, 2017 - 17:53 EDT