Context API v2 performance degradation
Incident Report for Smartling
Resolved
This incident has been resolved.
Posted 6 months ago. Sep 01, 2017 - 07:14 EDT
Investigating
We are currently investigating reports of Context API v2 performance degradation.
Posted 6 months ago. Sep 01, 2017 - 06:55 EDT