Elevated dashboard errors
Incident Report for Smartling
Resolved
The issue has been resolved and all systems are 100% operational.
Posted 9 months ago. Nov 25, 2017 - 21:12 EST
Investigating
We're experiencing an elevated level of errors on dashboard and are currently looking into the issue. GDN is not affected
Posted 9 months ago. Nov 25, 2017 - 20:51 EST