Elevated API Errors
Incident Report for Smartling
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 28, 2017 - 17:17 EST
Update
files uploads, downloads and image context are affected
Posted 5 months ago. Feb 28, 2017 - 13:22 EST
Investigating
We are currently investigating reports of elevated API errors
Posted 5 months ago. Feb 28, 2017 - 12:47 EST