Elevated API Errors
Incident Report for Smartling
Resolved
The issue has been resolved and all systems are 100% operational.
Posted 9 months ago. Feb 15, 2017 - 21:44 EST
Monitoring
The cause has been identified and a fix has been deployed. All affected systems are up and running. We are monitoring the fix and associated systems.
Posted 9 months ago. Feb 15, 2017 - 21:22 EST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 9 months ago. Feb 15, 2017 - 19:42 EST