Dashboard performance degradation
Incident Report for Smartling
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 21, 2017 - 12:04 EDT
Investigating
Our Engineering team is currently investigating intermittent performance degradations to the Smartling translation platform and API. We will provide more information as it becomes available. Global Delivery Network services remain operational.
Posted 5 months ago. Apr 21, 2017 - 11:47 EDT