Dashboard performance degradation
Incident Report for Smartling
Resolved
The issue has been resolved and all systems are 100% operational.
Posted about 1 month ago. Jun 20, 2017 - 06:58 EDT
Identified
We're currently experiencing delays in content changes in the Dashboard - this includes actions like authorizing content, saving a translation, and moving content. It may take several minutes for changes to be represented in the Dashboard.
Posted about 1 month ago. Jun 20, 2017 - 05:17 EDT