CAT tool increased error rate
Incident Report for Smartling
Resolved
This incident has been resolved.
Posted 9 months ago. Nov 17, 2017 - 22:13 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Nov 17, 2017 - 19:13 EST
Investigating
We are experiencing elevated error rates on the CAT tool. We are working to resolve this as quickly as possible.
Posted 9 months ago. Nov 17, 2017 - 18:44 EST