Files Deletion Processing Delays
Incident Report for Smartling
Resolved
The issue has been resolved and all systems are 100% operational.
Posted 2 months ago. Jul 13, 2017 - 09:17 EDT
Monitoring
Issue with file deletion delays is resolved. Moving forward we do not expect delays in files deletion, however it may take some more time for the files being deleted earlier today to be processed
Posted 2 months ago. Jul 13, 2017 - 01:24 EDT
Investigating
We're seeing increased processing time for files deletion for some clients. Our engineering team is working to resolve this.
Posted 2 months ago. Jul 12, 2017 - 15:54 EDT